That’s why I can’t create website limits in Cyberpanel

CentOS only. I’m using Ubuntu, I like apt better. How long till it supports Ubuntu?

Source

Too lazy to reinstall and restore backups again. And how long till the latest Ubuntu is supported?

Hmm, so I can backup with Cyberpanel, install CentOS, install Cyberpanel, restore backups made with Cyberpanel, assuming the backups work.

That would mean more downtime, might have to pass.