Textpattern problem_connecting_update_server

Somebody mentioned that on their forum, the response was nothing.

You’d have to dig in the source, and see what the server address is, then see if it works in a browser, or wget, or whatever.

You might need an extension enabled that isn’t. But they don’t even respond to the forum post, so I’m guessing the server address is wrong.